16
Jul
2010



Bookmark and Share

firefox 4Missing that old addon you run on your Firefox 3.x? Can’t live without that extension you used to run all day long on your old and outdated Firefox browser? If you are thinking to update your Firefox to the latest version (Firefox 4), sooner or later you will have to face the hideous issue which will prevent you from running  and using all those addons which are not updated anymore, thus giving you incompatibility problems. Let’s see how to solve this issue! 

  1. Open Firefox 4.
  2. In the Address field, type about:config and hit Enter.
  3. Click on the disclaimer “I’ll be careful, I promise” button.
  4. Right-click and from the menu, select New and right after that Boolean.
  5. A new, small window will appear on your screen. Type in extensions.checkCompatibility.4.0b if you have Firefox 4.0 beta version. Type in extensions.checkCompatibility.4.0 if you have Frefox 4.0.
  6. Click OK.
  7. When prompted select False and click OK.
  8. Restart your browser for the changes to take effect.
  9. Run and execute your old, incompatible  addons!



Related Articles Latest Articles
.

One Comment to “How to Run Old Addons in Firefox 4”

  1. Jack Alexander Says:

    While this can be done my experience with turning off the compatibility check can lead to add-ons that don’t work and can cause others to be effected. This process can screw up Firefox real bad.

    It’s best to uninstal the older version of FF leaving your settings etc in place, install and light the new browser off and see how many of your present extensions will continue to work. If it doesn’t suit you reverse the process and wait for the add-ons to catch up with the new version.

    Also during this process a temp file called Au_.exe (used by several other pieces of software) should be tracked down on your drive and deleted. Some of the more commonly known malware scanners consider it spyware/riskware. Using the file searcher ‘Everything’ will make the search much easier-even better than Agent Ransack. You can delete or erase the file from there.


Copyright © 2007-2017 | Sitemap | Privacy | Back To Top
Best screen resolution 1280x800 or higher.
Web Talk is best viewed in Firefox.

Stat